Kategorie: IGEL

Sicherheitslücke IGEL OS 11 und 10

IGEL warnt aktuell vor einer Sicherheitslücke CVE-2021-4034 in der Polkit, die sich auf lokale Berechtigungen bezieht. Diese betrifft folgende IGEL Produkte:

  • IGEL OS 11
  • IGEL OS 10

Weitere Informationen hierzu finden Sie hier auf der Website von IGEL.

Um die Sicherheitslücke zu schließen, empfehlen wir hier unbedingt auf die Version 11.06.250 upzudaten, welche ab KW06 erwartet wird.

Bis dahin sollten Sie die lokale Terminalkonsole entfernen oder mit dem Administrator das Kennwort sperren und die virtuellen Konsolenzugriffe deaktivieren:


Sollten Sie hierbei Unterstützung benötigen, kommen Sie gerne auf uns zu!

Apache Log4J: Informationen rund um die Sicherheitslücke

Alle unsere Technologiepartner arbeiten mit Hochdruck daran, ihre Produkte zu prüfen und eventuelle Sicherheitslücken aufgrund von Apache Log4J / Log4Shell / CVE-2021-44228 so schnell wie möglich zu schließen.

Weiterführende Informationen zu Produkten unserer Technologiepartner Citrix, Microsoft, Nutanix, IGEL, Bitdefender und VEEAM gibt es unter anderem hier (ohne Anspruch auf Vollständigkeit):

❗ Wir empfehlen dringend, alle verfügbaren Patches so schnell wie möglich einzuspielen!

Bei Unterstützungsbedarf stehen wir gerne zur Verfügung! >> Zu unseren Kontaktdaten

Apache Log4J

Thin Client Betriebssystem OS von IGEL jetzt auch für ARM-basierte Endgeräte verfügbar

Diese interessante Marktneuheit verspricht ein gutes Preis-Leistungsverhältnis: Das Thin Client Betriebssystem von IGEL ist jetzt auch für ARM-basierte Endgeräte verfügbar. Der auf der Raspberry Pi 4 Plattform aufbauende RX420(IGEL) von NComputing wird mit IGEL OS ausgeliefert. Er ist für die Citrix Workspace App und den Citrix Workspace Hub optimiert.

Sprechen Sie uns an, wie Sie davon profitieren können!